Karl Larsen k5di at zianet.com
Sat Nov 24 01:09:23 UTC 2007

Mike wrote:
> On Fri, 23 Nov 2007, Karl Larsen wrote:
>>   On both F7 and F8 I need to make user karl belong to the uucp 
>> group. I tried to use the gui thing and it will not show me uucp. If 
>> I try to make a uucp it says it already exists :-)
>>   How do you do this with a root terminal? I seem to have forgot.
> As root:
> $ usermod -G uucp karl
> The user karl will need to log out and back in to get the new group 
> permission.
> -- Mike
    Thanks Mike, I checked with joe /etc/group and karl is a group 
member of uucp. This is important because the serial port /dev/ttyS0 is 
owned by root and the group uucp. I recall I did this some time ago but 
when I tried to use gmfsk it complained it can't tell if /dev/ttyS0 is a 
serial or parallel port. This must be a new problem I must figure out, 
The data from the sound card is working fine and I copied many psk-31 
stations, but can not switch to transmit.

Tomorrow I will try again :-)


	Karl F. Larsen, AKA K5DI
	Linux User
	#450462   http://counter.li.org.

More information about the fedora-list mailing list