sha1sum problems :-( [SOLVED completely, I hope]

Marko Vojinovic vvmarko at
Sun Nov 25 17:36:11 UTC 2007

On Friday 23 November 2007 17:14, Marko Vojinovic wrote:
> [vmarko at sith ~]$ sha1sum Fedora-8-i386-DVD.iso
> 782a0e80de1b8e9f24e10e40055cc1b545390cbd  Fedora-8-i386-DVD.iso
> After burning it to two dvd's on two different machines (one Windows, the
> other Linux) using different software (Nero and K3B), I get:
> [vmarko at sith ~]$ sha1sum /dev/dvd
> 04e39c4be1cf577b98a8b94ff61bdb60252ec6cb  /dev/dvd
> where the checksum is *the same* (while being wrong) for both dvds. Nero
> and K3B reported no errors. None of the discs boots any machine I tried,
> but they do mount correctly:

Ok, the issue is solved, and just for the record, the discs *are* bootable. 
The two machines where discs don't boot are a bit oldish, and have dvd reader 
units that do read dvd's, but do not boot off them. This is a first time for 
me to see such hardware.

Anyway, thanks to all who helped. I am not acquainted with the readahead bug 
from the past, and I do not know if this is its reappearance, but since there 
exists a definite way to checksum the disc, I am not going to look into it 
further. Too much other things to do... ;-)

Best, :-)

Marko Vojinovic
Institute of Physics
University of Belgrade
e-mail: vmarko at

More information about the fedora-list mailing list