kernel panic on boot--need grub help

Geoffrey Bays charioteer7 at
Tue Nov 27 02:53:14 UTC 2007

I just installed fedora 8 on my AMD 64 X2 box using a live x64 DVD,
set it to install from my Kubuntu hard disk (sda), and did not choose
the option to reinstall grub.(Woe is me.)
I figured that I would edit /boot/grub/menu.lst where Kubuntu keeps
the grub boot list.So far, I have only gotten kernel panics.
 I would reinstall Fedora from the live DVD and choose to reinstall
grub on the kubuntu disk, but the mouse pointer now disappears after I
enter the user name.
So, I need help from someone's grub.conf file, (or help with
disappearing mouse pointer?)

In my menu.lst, I have:

title           Fedora (
root            (hd1,0)      // second hard drive, first partition
kernel          /vmlinuz- ro root=/dev/sdb   //have
tried 'root=LABEL=/' also without 'ro'
initrd          /initrd-     //have tried without initrd line

In grub interactive itself, grub finds the kernel, but at the initrd line gives
error 16: inconsistent file structure or something like that.

Can anyone get this fedora to boot?
Really want it for the newest alsa drivers

Many thanks


More information about the fedora-list mailing list