Fedora 8: Laptop doesn't come out of suspend

Patrick fedora-list at puzzled.xs4all.nl
Thu Nov 29 16:14:51 UTC 2007

On Thu, 2007-11-29 at 19:17 +0530, Vivek J. Patankar wrote:
> Huub wrote:
> > I have an Acer Aspire 1350 running F8. Previously I had setup power 
> > management to shutdown when the battery ran out, but I changed that to 
> > suspend. However, I can't get the laptop out of suspend. According to 
> > the manual Fn-F4 should do the trick, but it obviously doesn't. Neither 
> > does pressing the Power button which does work on my other laptop 
> > (Toshiba Satellite A100-00M). The only solution is pressing the power 
> > button for 5 seconds (i.e. power-cycle). Does anyone have a suggestion 
> > to solve this?
> Suspend has never worked on Acer notebooks for me with any Fedora 
> release, or Ubuntu for that matter. I have tried on Aspire 5004 and a 
> Travelmate (don't remember the model number).

Suspend/resume works for my on an Acer Ferrari with FC6 and an Acer
6465WLMi with FC7. Iirc suspend/resume also works on the 6465 with F8.
If you use the fglrx (ATI proprietary) driver it's my experience that
suspend and/or resume won't work.

Follow the instructions on this page to try to make it work:


More information about the fedora-list mailing list