[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: OT: Acrobat Reader needs plugin?



On Tue, 2007-09-04 at 20:13 -0500, Mike McCarty wrote:
> I have some PDFs which Acrobat claims needs the "file open" plugin.
> Does anyone know what this is, what it does, and why Acrobat Reader
> wants me to get it?
> 
> Thanks
----
very light on details - crystal ball hazy...

try running (depending upon your version of Acrobat Reader)

/usr/local/Adobe/Acrobat7.0/Browser/install_browser_plugin

Craig


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]