[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

agpgart aperture check fails with kernels 2.6.22.4-65.fc7 and 2.6.22.5-71.fc7



Hi list,

I've just filed a bug in

https://bugzilla.redhat.com/show_bug.cgi?id=278721

to report about agpgart aperture check failure after two recent kernel
updates in my AMD Athlon 64 3000+ desktop box with ASUS K8N MB, Nvidia
nForce3 chipset and ATI Radeon 9200 PRO controller.
The problem appears in trying to restart the computer (warm boot). Then
the booting process freezes right after 'Booting the kernel.' appears on
screen. It won't go on from that point.

To be able to use the box at all I must perform a cold boot, i.e. power
the system completely off. A couple of seconds off is sufficient. When
booted after power-off, four lines of agpgart messages including 

"No usable aperture found." 
"Consider rebooting with iommu=memaper=2 to get a good aperture."
 
are printed but booting continues past the 'freeze point' and eventually
ends up in usual Gnome login screen. From then on the box runs normally.

agpgart aperture check has worked in this box through all kernels since
FC4 in June, 2005 until 2.6.22.4-65 update on 25th Aug. apgart version
is still the same 1.02 which has worked just fine for at least several
months. 

A more detailed description can be read from bugzilla. If anyone on this
list has similar experience and box components, please add your comments
to the above bug. If someone knows a quick remedy, that's welcome, too. 

Thank you!

Antti



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]