[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Yum update



On 06/09/07, Michael Schwendt <mschwendt gmail com> wrote:
> On 06/09/07, Dotan Cohen <dotancohen gmail com> wrote:
> > I'm having a hard time updating my system:
> >
> > [--snip--]
> > --> Running transaction check
> > --> Processing Dependency: gecko-libs = 1.8.0.12 for package: yelp
> > --> Processing Dependency: gecko-libs = 1.8.0.12 for package: devhelp
> > --> Finished Dependency Resolution
> > Error: Missing Dependency: gecko-libs = 1.8.0.12 is needed by package yelp
> > Error: Missing Dependency: gecko-libs = 1.8.0.12 is needed by package devhelp
> > [root localhost RPMS]#
> >
> > So, where can I find gecko-libs? Thanks in advance.
>
> It's a virtual package in the "firefox" package. Use "repoquery" from
> yum-utils to solve such problems.
>

Can I safely just use "--exclude=gecko-libs" then?

Dotan Cohen

http://what-is-what.com
http://gibberish.co.il

--

א-ב-ג-ד-ה-ו-ז-ח-ט
י-ך-כ-ל-ם-מ-ן-נ-ס
ע-ף-פ-ץ-צ-ק-ר-ש-ת


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]