[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

libgcj.so.8rh is needed by package libgconf-java



Dear All,

I am experiencing the dependencies problem below. Any ideas?

Thanks in advance,

Paul

----------------------------------------------------
Resolving Dependencies
--> Running transaction check
---> Package libstdc++-devel.i386 0:4.1.2-13.fc6 set to be updated
---> Package libgcj.i386 0:4.1.2-13.fc6 set to be updated
---> Package gcc.i386 0:4.1.2-13.fc6 set to be updated
--> Processing Dependency: libgcj.so.8rh for package: frysk
--> Processing Dependency: libgcj.so.8rh for package: libgconf-java
--> Processing Dependency: libgcj.so.8rh for package: glib-java
--> Processing Dependency: libgcj.so.8rh for package: libglade-java
--> Processing Dependency: libgcj.so.8rh for package: libvte-java
--> Processing Dependency: libgcj.so.8rh for package: pdftk
--> Processing Dependency: libgcj.so.8rh for package: libgtk-java
--> Processing Dependency: libgcj.so.8rh for package: libgnome-java
--> Processing Dependency: libgcj.so.8rh for package: cairo-java
---> Package libgtop2-devel.i386 0:2.14.9-1.fc6 set to be updated
---> Package libgfortran.i386 0:4.1.2-13.fc6 set to be updated
---> Package libgcc.i386 0:4.1.2-13.fc6 set to be updated
---> Package gcc-gfortran.i386 0:4.1.2-13.fc6 set to be updated
---> Package libgtop2.i386 0:2.14.9-1.fc6 set to be updated
---> Package cpp.i386 0:4.1.2-13.fc6 set to be updated
---> Package libgomp.i386 0:4.1.2-13.fc6 set to be updated
---> Package libstdc++.i386 0:4.1.2-13.fc6 set to be updated
---> Package gcc-c++.i386 0:4.1.2-13.fc6 set to be updated
--> Finished Dependency Resolution
Error: Missing Dependency: libgcj.so.8rh is needed by package libgconf-java
Error: Missing Dependency: libgcj.so.8rh is needed by package cairo-java
Error: Missing Dependency: libgcj.so.8rh is needed by package libglade-java
Error: Missing Dependency: libgcj.so.8rh is needed by package pdftk
Error: Missing Dependency: libgcj.so.8rh is needed by package frysk
Error: Missing Dependency: libgcj.so.8rh is needed by package libvte-java
Error: Missing Dependency: libgcj.so.8rh is needed by package libgnome-java
Error: Missing Dependency: libgcj.so.8rh is needed by package glib-java
Error: Missing Dependency: libgcj.so.8rh is needed by package libgtk-java


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]