[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 7: a problem with ntp ?



Dear All,

I have just installed Fedora 7 on a P-III machine. Firewall and
SeLinux are both disabled. But I still can't get ntp running...
I searched the net but couldn't find the right direction...

Here's what I have:
[root frontend ~]# ntpstat
unsynchronised
  time server re-starting
   polling server every 64 s
[root frontend ~]# ntpq -p
     remote           refid      st t when poll reach   delay   offset  jitter
==============================================================================
 218-185-224-8-b 128.250.36.3     2 u   20   64  377  358.766  -907853 2890.12
 218-185-224-9-b 128.250.33.242   2 u   30   64  377  372.321  -907746 2867.96
 212.57.153.17   195.2.64.5       2 u   47   64  377   81.773  -907581 2879.97
[root frontend ~]# ntptrace 212.57.153.17
212.57.153.17: stratum 2, offset -0.013595, synch distance 0.096890
ntp0.zenon.net: stratum 1, offset 0.003489, synch distance 0.009358, refid 'GPS'
[root frontend ~]#

ntp.conf exists and was not changed since its creation during install.
I have another machine running Fedora Core 6 and the ntp works there
just fine! On that machine I didn't do anything special, everything
worked right after system installation. I tried to compare the
settings but found no difference...

When I run ntpdate manually, it seem to synchronise just fine with any
of the servers. But ntpd still won't synchronise afterwards.

What can be wrong? Where should I look to?

Thank you very much in advance!

P.S. Without NTP, system clock seem to run too fast on this machine...

-- 
Best regards,
 Andrew


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]