[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Problem in vlc



Dear all,
I using  fedora7,i have problem in subtitle of VLC ,it did not work.
There is anther problem when i updated vlc packages it run an error: Details
(Missing Dependency: libdts.so.0 is needed by package ffmpeg-libs
Missing Dependency: libx264.so.54 is needed by package ffmpeg-libs
Missing Dependency: libdts.so.0 is needed by package vlc
vlc conflicts with faad2 >= 2.5
Missing Dependency: libx264.so.54 is needed by package vlc
Missing Dependency: faad2 < 2.5 is needed by package ffmpeg-libs)
So What should i do ???? please tell me.
Thanks for all.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]