[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problem in vlc



Frank Cox wrote:
> On Sat, 08 Sep 2007 10:37:15 +0200
> mostafa <mostafaradwan gmail com> wrote:
> 
>> I using  fedora7,i have problem in subtitle of VLC ,it did not work.
>> There is anther problem when i updated vlc packages it run an error: Details
>> (Missing Dependency: libdts.so.0 is needed by package ffmpeg-libs
>> Missing Dependency: libx264.so.54 is needed by package ffmpeg-libs
>> Missing Dependency: libdts.so.0 is needed by package vlc
>> vlc conflicts with faad2 >= 2.5
>> Missing Dependency: libx264.so.54 is needed by package vlc
>> Missing Dependency: faad2 < 2.5 is needed by package ffmpeg-libs)
>> So What should i do ???? please tell me.
> 
> Most of the dependencies that you list are provided through rpms at livna.
> 
> Install the livna repository into your Fedora setup, then install VLC using yum
> and everything should "just work".
> 
> Specific instructions:
> 
> Download and install this:
> 
> http://rpm.livna.org/livna-release-7.rpm
> 
> Then type this at a command prompt (as root):
> 
> yum install vlc
> 
> That's all there is to it.
> 
> 
This may not help - depending on the mix of packages you have
installed, you can run into the problem that the dependencies for
the vlc upgrade break other packages that do not have an upgrade.
Specifically, faad2 >= 2.5 for vlc conflicts with faad2 < 2.5 for
ffmpeg-libs. I have not checked F7, but yum can ot resolve the
dependencies on my FC6 laptop. I do have the Livna repo enabled,
along with Freshrpms. Enabling ATRPMs does not help.

Mikkel
-- 

  Do not meddle in the affairs of dragons,
for thou art crunchy and taste good with Ketchup!

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]