[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Instruct yum to keep old kernels



On Sat, 08 Sep 2007 17:25:03 +0200
Marcel Janssen <korgull home nl> wrote:

> Error: Missing Dependency: /boot/vmlinuz-2.6.22.1-41.fc7 is needed by package 
> nvidia-graphics100.14.09-kmdl-2.6.22.1-41.fc7
> Error: Missing Dependency: /boot/vmlinuz-2.6.22.1-41.fc7 is needed by package 
> nvidia-graphics100.14.11-kmdl-2.6.22.1-41.fc7
> Error: Missing Dependency: /boot/vmlinuz-2.6.22.1-41.fc7 is needed by package 
> gspcav1-kmdl-2.6.22.1-41.fc7

It appears that you will have to remove the nvidia-graphics and gspcav1-kmdl
rpms before you can update your kernel to a newer version as those two rpms
require a very specific kernel, i.e. the one that you have now.

If there are newer versions of nvidia-graphics and gspcav1-kmdl that will work
with the updated kernel, you can probably install them after you do the kernel
update.  If not, then you are out of luck when it comes to "the easy way".
There is also a "hard way", but the hard way is not possible with the
nvidia-graphics driver so you would be pretty much sunk until or unless Nvidia
releases a new graphics driver for you.  Or not. 

I don't anything about gspcav1-kmdl; this is the first time I have ever seen it
mentioned anywhere.

-- 
MELVILLE THEATRE ~ Melville Sask ~ http://www.melvilletheatre.com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]