[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Refresh Rate for Nvidia problem



I have a Nvidia FX-5200 graphics card and Samsung SyncMaster 170N
monitor. My refresh rate should be 60.02, but I have options of 50 or
51.  I am now using Nvidia's kernel module, and I've tried livna's rpm,
both having the same problem. Also, running system-config-display does
not update the monitor section.
I am open to any suggestions.  


# Xorg configuration created by system-config-display

Section "ServerLayout"
Identifier "single head configuration"
Screen 0 "Screen0" 0 0
InputDevice "Mouse0" "CorePointer"
InputDevice "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
EndSection

Section "Module"
Load "glx"
EndSection

Section "InputDevice"

# generated from default
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/input/mice"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
Identifier "Keyboard0"
Driver "kbd"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"
EndSection

Section "Monitor"
Identifier "Monitor0"
ModelName "LCD Panel 1280x1024"
HorizSync 30.0 - 81.0
VertRefresh 56.0 - 75.0
Option "dpms"
EndSection

Section "Device"


Identifier "Videocard0"
Driver "nvidia"
Option "IgnoreEDID" "1"
# Option "UseEDIDFreqs" "false"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Videocard0"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Viewport 0 0
Depth 24
Modes "1280x1024_60.02" 
EndSubSection
EndSection


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]