[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Do I have an ssh problem?



On Monday, Sep 10th 2007 at 10:26 -0700, quoth John Wendel:

=>Steven W. Orr wrote:
=>> On Monday, Sep 10th 2007 at 08:53 +0100, quoth Andy Green:
=>> 
=>> =>Somebody in the thread at some point said:
=>> =>> I have a core 4 box that has behaved admirably for a long time. I just
=>> =>> added an F7 box where SE is disabled.
=>> =>> =>> Here's my problem. On the F7 box, I just happen to have a half dozen
=>> =>> files that are about 8Gig. When I try to transfer a file using scp to
=>> =>> the FC7 box ssh, the F7 box just crashes. Sometimes it crashes around
=>> =>> 300M, sometimes 300M, my latest died at 567M.
=>> 
=>> Mea culpa. I meant to say that I was transferring from f7 to the FC4 box. 
=>> > From FC4, the command was:
=>> 
=>> scp pluto:/tmp/file.iso .
=>> 
=>> =>> F7 happens to have two NICs and the crash happens regardless of which
=>> =>> NIC I use. (I tried both hoping that it might be a hardware problem, but
=>> =>> I won't buy that both are bad.) Smaller transfers and regular network
=>> =>> traffic work just fine. There is nothing in syslog on either side when
=>> =>> it happens.
=>> =>
=>> =>Doubt it's anything to do with scp or ssh, it sounds more like a generic
=>> =>memory or heat problem, or an issue with the NIC or HDD controller
=>> =>driver under load.  Can you see the F7 box video output in text mode and
=>> =>see if it blows a panic?  You can also try monitoring
=>> =>/proc/acpi/thermal_zone/*/temperature on the F7 box in another ssh
=>> =>session while the transfer progresses.
=>> 
=>> Thanks Andy. Good idea. I'll try that next shot. 
=>
=>
=>Don't have an answer, just a confirmation that I have the exact same problem
=>here.
=>
=>I'm running 2 FC6 boxes. Each has a VIA based motherboard, with the on-chip
=>NIC and a Nat Semi add on NIC. Got a mix of PATA and SATA disks on both boxes.
=>
=>I get random lockups on the machine that initiates the file transfer. No
=>panic, just a hard lockup. The receiving machine is still working fine.
=>
=>I've got new cables, and a straight thru cable (bypassing my router), and I've
=>tried all combinations of NIC connections. Usually breaks at some point
=>(usually after a Gig or so has transferred). Small transfers and other network
=>traffic work fine.
=>
=>CPU temp 25 - 30 C. I've got lots of fans!
=>
=>I've learned to live with it.
=>
=>Regards,
=>
=>John

And now we see the value of the internet. John, I have a collection of a 
half dozen 8+Gig files that I'm trying to transfer. One thing I tried was 
to break them up into 200M chunks and then transfer each chunk one at a 
time. The first chunk went fine but then it crapped out on the second one, 
as if the bad effect of the transfer was somehow cumulative. Do you have 
any more details, or does anyone else have any sort of contribution to the 
story?

-- 
Time flies like the wind. Fruit flies like a banana. Stranger things have  .0.
happened but none stranger than this. Does your driver's license say Organ ..0
Donor?Black holes are where God divided by zero. Listen to me! We are all- 000
individuals! What if this weren't a hypothetical question?
steveo at syslang.net


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]