[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: USB optical mouse not working on fedora 7



On Tuesday 11 September 2007 10:15:33 jhunbogz wrote:
> Hi,
>
> Just installed Fedora 7 on my laptop (Acer 5570) at first its all working
> fine, after an hour of using it my USB optical mouse didn't worked but when
> i switch to windows vista mouse is working fine. That issue also happened
> when I used Linux Ubuntu 7.04 with same machine.
>
> Can someone help me on how to fix that issue with my USB optical mouse. The
> brand of the mouse that im using is "genius". i can be reach through email
> (annebogz yahoo com [1])& yahoo messneger (annebogz)
>
> Thanks!
> Jhun
>

Weird.
Anyways, try to make tail -f /var/log/messages and plug in the mouse, you 
might see what's going or, or at least, at start.
Have you tried any other USB device?

Cheers
Manuel
-- 
Manuel Arostegui Ramirez.

Electronic Mail is not secure, may not be read every day, and should not
be used for urgent or sensitive issues.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]