[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: linux acroread 8?



On 9/11/07, Manuel Arostegui Ramirez <manuel todo-linux com> wrote:
> On Tuesday 11 September 2007 16:50:08 Jacques B. wrote:
> > Just tried FoxIt for Linux on my FC6 machine.  When I try to open an
> > document with it, FoxIt shuts down. Either I'm missing something, or
> > it doesn't work well with FC6 (site says it was tested on FC4).
> >
> > Jacques B.
>
> What happen if you launch it with strace? Maybe you can get a clue using it.
> Tell us...
>
> Cheers
> Manuel
>
> --
> Manuel Arostegui Ramirez.
>
Thank for wanting to help me with FoxIt. However I already removed it
(easy to get it again in the meantime) as I am fine with the default
FC6 PDF reader. I had only suggested it as a possible alternative for
the OP.  If I had a need for it I'd trouble shoot it. But I don't have
a need for it so don't really have the luxury of time to trouble shoot
it.

But thanks again for your suggestion.

Jacques B.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]