[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: linux acroread 8?



On Tue, 11 Sep 2007 16:53:57 +0200
Manuel Arostegui Ramirez <manuel todo-linux com> wrote:

> On Tuesday 11 September 2007 16:50:08 Jacques B. wrote:
> > Just tried FoxIt for Linux on my FC6 machine.  When I try to open an
> > document with it, FoxIt shuts down. Either I'm missing something, or
> > it doesn't work well with FC6 (site says it was tested on FC4).
> >
> > Jacques B.
> 
> What happen if you launch it with strace? Maybe you can get a clue
> using it. Tell us...

Hello, Everyone
I had the same thing happen with FoxIt for Linux on FC6.  I uninstalled
it as well, but I will reinstall it later tonight and let your know
what strace shows.  Just like Jacques said, it just give very MINIMAL
evidence about what happened.  I can be slightly more specific,
though.  The entirety of my error message was "Segmentation Fault"

Again, I will reinstall and try again later...

Steven P. Ulrick


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]