[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problems with fedora 7



Michael Schwendt skrev:
On 15/09/2007, jennifer <jennifer gavle to> wrote:
 Hello everybody!
 I installed Linux Fedora 7.0 two days ago. It worked perfectly.
 Today it don´t work. I saved xp on my computer luckily.
 This is the message i get when i`m trying to start up Fedora:

 Uncompressing Linux...Ok, booting kernel.
 Red hat version 6.0.6 starting
 sd 4:0:00: [sdb] Assuming drive cach: write through
 The last line repeats once more. After that nothing happens.

 I thought the easiest solution was to reinstall the whole thing but
 today I´m REALLY lucky (or not) because it don´t work.

To make it clear, two days ago you could install Fedora 7 (there is no
7.0), and two days later you cannot install it? What media do you use
to install? How have you modified your computer (e.g. BIOS settings,
hardware) in the last two days? What drive is sdb? What is on it? Is
the cabling okay?

 This is the message this time:

 Loading USB storage (something)
 Loading SCSI driver
 Loading ata_piix driver.....
 Then once again....NOTHING happens!

How long did you wait? How often did you try to boot the install DVD?
  
Hello again!
I solved the problem and now i have fedora 7 again.
I don really know what i did :) except that i reinstalled SCSI drivers again and then reinstalled Fedora. I hope it will work now.
jennifer


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]