[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Perl CGI.pm POST_MAX problem in FC7 - when will latest version be available in archives?



On Wed, Sep 19, 2007 at 08:19:18AM -0400, B Wooster wrote:
> Still the key question I'm curious about - how does the FC7 repos get
> updated? 3.15 CGI.pm is now quite old - when will FC7 get the latest
> CGI.pm?

CGI.pm is dual-lived, which is to say, it both exists on CPAN and is
bundled with perl itself.

The most recent maintenance release of perl is 5.8.8, which bundles CGI
3.15. Presumably the yum packaging just follows this default.

Newer releases of perl as they become available, will include newer
versions of CGI (I note that the 5.8.x branch has 3.28, and that
5.10.0-to-be has 3.29)

-- 
Lady Nancy Astor: If you were my husband, I would flavour your coffee
with poison.
Churchill: Madam - if I were your husband, I would drink it.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]