[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FC7 Yum update dependency error



This is the error I'm getting:

ERROR with rpm_check_debug vs depsolve:
Package kmod-nvidia-96xx needs kernel-i686 = 2.6.22.4-65.fc7, this is
not available.

[root dkt ~]# yum update
updates-debuginfo         100% |=========================| 1.9 kB    00:00
primary.sqlite.bz2        100% |=========================| 367 kB    00:04
fedora-debuginfo          100% |=========================| 1.9 kB    00:00
livna                     100% |=========================| 2.1 kB    00:00
updates                   100% |=========================| 2.3 kB    00:00
primary.sqlite.bz2        100% |=========================| 1.6 MB    00:27
fedora                    100% |=========================| 2.1 kB    00:00
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package libsmbclient.i386 0:3.0.26a-0.fc7 set to be updated
---> Package selinux-policy-targeted.noarch 0:2.6.4-42.fc7 set to be updated
---> Package httpd-devel.i386 0:2.2.6-1.fc7 set to be updated
---> Package squid.i386 7:2.6.STABLE16-1.fc7 set to be updated
---> Package SDL-devel.i386 0:1.2.12-1.fc7 set to be updated
---> Package vixie-cron.i386 4:4.1-84.fc7 set to be updated
---> Package php-ldap.i386 0:5.2.4-1.fc7 set to be updated
---> Package libdhcp6client.i386 0:0.10-44.fc7 set to be updated
---> Package procps.i386 0:3.2.7-16.fc7 set to be updated
---> Package SDL.i386 0:1.2.12-1.fc7 set to be updated
---> Package yum.noarch 0:3.2.5-1.fc7 set to be updated
---> Package php-pdo.i386 0:5.2.4-1.fc7 set to be updated
---> Package libtirpc.i386 0:0.1.7-9.fc7 set to be updated
---> Package selinux-policy.noarch 0:2.6.4-42.fc7 set to be updated
---> Package httpd.i386 0:2.2.6-1.fc7 set to be updated
---> Package samba-common.i386 0:3.0.26a-0.fc7 set to be updated
---> Package samba-client.i386 0:3.0.26a-0.fc7 set to be updated
---> Package libsmbios-libs.i386 0:0.13.10-1.fc7 set to be updated
---> Package iptables-ipv6.i386 0:1.3.8-2.fc7 set to be updated
---> Package kernel-devel.i686 0:2.6.22.5-76.fc7 set to be updated
---> Package kmod-nvidia-96xx.i686 0:1.0.9639-1.2.6.22.5_76.fc7 set to
be updated
---> Package php-cli.i386 0:5.2.4-1.fc7 set to be updated
---> Package kernel-headers.i386 0:2.6.22.5-76.fc7 set to be updated
---> Package php-mysql.i386 0:5.2.4-1.fc7 set to be updated
---> Package usermode.i386 0:1.93-1.fc7 set to be updated
---> Package php-common.i386 0:5.2.4-1.fc7 set to be updated
---> Package kernel.i686 0:2.6.22.5-76.fc7 set to be updated
---> Package usermode-gtk.i386 0:1.93-1.fc7 set to be updated
---> Package qt.i386 1:3.3.8-7.fc7 set to be updated
---> Package httpd-manual.i386 0:2.2.6-1.fc7 set to be updated
---> Package linuxwacom.i386 0:0.7.6.4-3.fc7 set to be updated
---> Package libedit.i386 0:2.10-1.20070831cvs.fc7 set to be updated
---> Package iptables.i386 0:1.3.8-2.fc7 set to be updated
---> Package dhclient.i386 12:3.0.5-40.fc7 set to be updated
---> Package evolution.i386 0:2.10.3-4.fc7 set to be updated
---> Package iptstate.i386 0:2.2.1-1.fc7 set to be updated
--> Processing Dependency: libnetfilter_conntrack.so.1 for package: iptstate
---> Package php.i386 0:5.2.4-1.fc7 set to be updated
---> Package metacity.i386 0:2.18.5-2.fc7 set to be updated
---> Package system-config-users.noarch 0:1.2.64-1.fc7 set to be updated
---> Package yum-updatesd.noarch 0:3.2.5-1.fc7 set to be updated
---> Package gnomebaker-debuginfo.i386 0:0.6.2-1.fc7 set to be updated
---> Package sendmail.i386 0:8.14.1-4.2.fc7 set to be updated
---> Package gnomeradio-debuginfo.i386 0:1.7-2.fc7 set to be updated
---> Package system-config-date.noarch 0:1.9.5-1.fc7 set to be updated
---> Package libdhcp4client.i386 12:3.0.5-40.fc7 set to be updated
---> Package valgrind.i386 1:3.2.3-5.fc7 set to be updated
---> Package mod_ssl.i386 1:2.2.6-1.fc7 set to be updated
---> Package dhcpv6_client.i386 0:0.10-44.fc7 set to be updated
--> Running transaction check
---> Package libnetfilter_conntrack.i386 0:0.0.50-4.fc7 set to be updated
--> Processing Dependency: libnfnetlink.so.0 for package: libnetfilter_conntrack
--> Running transaction check
---> Package libnfnetlink.i386 0:0.0.30-1.fc7 set to be updated
--> Finished Dependency Resolution
--> Running transaction check
---> Package kmod-nvidia-96xx.i686 0:1.0.9639-1.2.6.22.1_41.fc7 set to be erased
--> Finished Dependency Resolution

Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository        Size
=============================================================================
Installing:
 kernel-devel            i686       2.6.22.5-76.fc7  updates           4.6 M
 kmod-nvidia-96xx        i686       1.0.9639-1.2.6.22.5_76.fc7  livna
          1.6 M
Updating:
 SDL-devel               i386       1.2.12-1.fc7     updates           620 k
 dhclient                i386       12:3.0.5-40.fc7  updates           274 k
 dhcpv6_client           i386       0.10-44.fc7      updates            84 k
 evolution               i386       2.10.3-4.fc7     updates            37 M
 gnomebaker-debuginfo    i386       0.6.2-1.fc7      updates-debuginfo  346 k
 gnomeradio-debuginfo    i386       1.7-2.fc7        updates-debuginfo  127 k
 httpd-devel             i386       2.2.6-1.fc7      updates           143 k
 httpd-manual            i386       2.2.6-1.fc7      updates           813 k
 iptables-ipv6           i386       1.3.8-2.fc7      updates           176 k
 iptstate                i386       2.2.1-1.fc7      updates            39 k
 kernel-headers          i386       2.6.22.5-76.fc7  updates           645 k
 libdhcp4client          i386       12:3.0.5-40.fc7  updates           247 k
 libdhcp6client          i386       0.10-44.fc7      updates            78 k
 libedit                 i386       2.10-1.20070831cvs.fc7  updates
       78 k
 libsmbclient            i386       3.0.26a-0.fc7    updates           893 k
 libsmbios-libs          i386       0.13.10-1.fc7    updates           237 k
 libtirpc                i386       0.1.7-9.fc7      updates            74 k
 linuxwacom              i386       0.7.6.4-3.fc7    updates           182 k
 metacity                i386       2.18.5-2.fc7     updates           2.2 M
 mod_ssl                 i386       1:2.2.6-1.fc7    updates            85 k
 php                     i386       5.2.4-1.fc7      updates           1.3 M
 php-ldap                i386       5.2.4-1.fc7      updates            30 k
 php-mysql               i386       5.2.4-1.fc7      updates            79 k
 php-pdo                 i386       5.2.4-1.fc7      updates            59 k
 procps                  i386       3.2.7-16.fc7     updates           209 k
 qt                      i386       1:3.3.8-7.fc7    updates           3.5 M
 samba-client            i386       3.0.26a-0.fc7    updates           4.5 M
 selinux-policy-targeted  noarch     2.6.4-42.fc7     updates           1.0 M
 sendmail                i386       8.14.1-4.2.fc7   updates           832 k
 squid                   i386       7:2.6.STABLE16-1.fc7  updates
    1.2 M
 system-config-date      noarch     1.9.5-1.fc7      updates           1.1 M
 system-config-users     noarch     1.2.64-1.fc7     updates           383 k
 usermode-gtk            i386       1.93-1.fc7       updates           104 k
 valgrind                i386       1:3.2.3-5.fc7    updates            11 M
 vixie-cron              i386       4:4.1-84.fc7     updates            79 k
 yum-updatesd            noarch     3.2.5-1.fc7      updates            23 k
Removing:
 kernel                  i686       2.6.22.4-65.fc7  installed          47 M
 kernel-devel            i686       2.6.22.4-65.fc7  installed          15 M
 kmod-nvidia-96xx        i686       1.0.9639-1.2.6.22.1_41.fc7
installed         5.1 M
Installing for dependencies:
 kernel                  i686       2.6.22.5-76.fc7  updates            16 M
 libnetfilter_conntrack  i386       0.0.50-4.fc7     fedora             43 k
 libnfnetlink            i386       0.0.30-1.fc7     updates            22 k
Updating for dependencies:
 SDL                     i386       1.2.12-1.fc7     updates           219 k
 httpd                   i386       2.2.6-1.fc7      updates           996 k
 iptables                i386       1.3.8-2.fc7      updates           242 k
 php-cli                 i386       5.2.4-1.fc7      updates           2.5 M
 php-common              i386       5.2.4-1.fc7      updates           220 k
 samba-common            i386       3.0.26a-0.fc7    updates           7.2 M
 selinux-policy          noarch     2.6.4-42.fc7     updates           359 k
 usermode                i386       1.93-1.fc7       updates           187 k
 yum                     noarch     3.2.5-1.fc7      updates           543 k

Transaction Summary
=============================================================================
Install      5 Package(s)
Update      45 Package(s)
Remove       3 Package(s)

Total download size: 104 M
Is this ok [y/N]: y
Downloading Packages:
(1/19): mod_ssl-2.2.6-1.f 100% |=========================|  85 kB    00:01
(2/19): sendmail-8.14.1-4 100% |=========================| 832 kB    00:08
(3/19): libnetfilter_conn 100% |=========================|  43 kB    00:01
(4/19): php-5.2.4-1.fc7.i 100% |=========================| 1.3 MB    00:14
(5/19): iptstate-2.2.1-1. 100% |=========================|  39 kB    00:00
(6/19): iptables-1.3.8-2. 100% |=========================| 242 kB    00:02
(7/19): httpd-manual-2.2. 100% |=========================| 813 kB    00:09
(8/19): qt-3.3.8-7.fc7.i3 100% |=========================| 3.5 MB    00:42
(9/19): php-common-5.2.4- 100% |=========================| 220 kB    00:02
(10/19): php-mysql-5.2.4- 100% |=========================|  79 kB    00:00
(11/19): php-cli-5.2.4-1. 100% |=========================| 2.5 MB    00:30
(12/19): libnfnetlink-0.0 100% |=========================|  22 kB    00:01
(13/19): iptables-ipv6-1. 100% |=========================| 176 kB    00:05
(14/19): httpd-2.2.6-1.fc 100% |=========================| 996 kB    00:15
(15/19): php-pdo-5.2.4-1. 100% |=========================|  59 kB    00:00
(16/19): SDL-1.2.12-1.fc7 100% |=========================| 219 kB    00:02
(17/19): php-ldap-5.2.4-1 100% |=========================|  30 kB    00:00
(18/19): SDL-devel-1.2.12 100% |=========================| 620 kB    00:06
(19/19): httpd-devel-2.2. 100% |=========================| 143 kB    00:01
Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
Package kmod-nvidia-96xx needs kernel-i686 = 2.6.22.4-65.fc7, this is
not available.
Complete!
You have new mail in /var/spool/mail/root
[root dkt ~]#

Regards, Clodoaldo Pinto Neto


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]