[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Dell SC1425 and large (750GB) SATA drive not seen



Hi,
 
I've a Dell SC1425 which works fine with a pair of 80GB WD drives.
 
I have just tried to put a pair of Seagate 750GB SATA drives in and they are not seen, not by the BIOS (which I've now upgraded to A03), nor by Seagate's standalone utility nor by Linux.
 
The chipset is an ICH5, any reason why this wouldn't support these drives?
 
Drives are ST3750640AS and I've also tried using the 1.5GB limit jumper as well
 
Seagate say they must be DOA but it seems a little unlikely that I'd get two in a single order!!
 
Steve
 

The information contained in this email is intended for the personal and confidential use
of the addressee only. It may also be privileged information. If you are not the intended
recipient then you are hereby notified that you have received this document in error and
that any review, distribution or copying of this document is strictly prohibited. If you have
received this communication in error, please notify Brendata immediately on:

+44 (0)1268 466100, or email 'technical brendata co uk'

Brendata (UK) Ltd
Nevendon Hall, Nevendon Road, Basildon, Essex. SS13 1BX UK
Registered Office as above. Registered in England No. 2764339

See our current vacancies at www.brendataco.uk


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]