[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Java in Firefox 2 on FC7



Apparently I don't have the Java plugin installed, according to
Firefox.

So I followed the prompts and installed the 6.0 rpm.

But it still says I don't have the plugin installed.

What can I do?
-- 
Colin Adams
Preston Lancashire


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]