[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Java in Firefox 2 on FC7



>Apparently I don't have the Java plugin installed, according to
>Firefox.
>
>So I followed the prompts and installed the 6.0 rpm.
>
>But it still says I don't have the plugin installed.
>
>What can I do?
>-- 

I use the JPackage utilities.  It simplifies a lot of the install.  
If you don't already have the jpackage-utils installed, load it with 
yum.  Download and install the JRE or JDK rpm from Sun.  Go back to 
jpackage.org and get the

 java-1.6.0-sun-compat-1.6.0.02-1jpp.src.rpm

and install it.  It installs when you download it if you are using 
Firefox.  The only other thing you need is the libstdc++-33.  Just 
yum that puppy in and you should be set to go.  No messing around 
putting in the soft link either that is done by the JPackage.

-- 
Knute Johnson
Molon Labe...



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]