[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Upgrade from FC4 to Fedora7 - pb with FTP



Hi,

Two days ago, the persons on charge of our network at work upgraded our web 
server from Fedora Core 4 to Fedora 7.
They got to upgrade first from FC4 to FC6, then immediately from FC6 to 7.

They got to update the httpd.conf file from the backup httpd.conf.rpmsave, 
same with the proftpd.conf file, but everything seemed to be good.

Later I tried to upload using my good old FTP client (gftp), a file on our 
server, but it failed. It stops once the first block is sent. GFTP tries, 
and tries and tries, but it fails.
This was from my work, then I went back home and tried using my own computer 
with gftp again, and same result : failed.
I tried to upload a file on another site of my provider where I hosted my 
own web site and it worked fine. No pb to use gftp and my computer.

As I have a dual boot, I booted windows, and tried to upload a file on our 
Fedora7 web server, and it worked fine.!!!

So using my linux box or at work, or at home, it fails. Using a windows box, 
it works, and this, since that upgrade.

Does someone has an idea of what could be wrong on our FC7 web server, 
or/and the router (I guess it's a ZyWall).
Something must have been changed during that upgrade, but I don't know where 
to look at, and as a newbie with that network stuff, I'm totally lost.
Thanks. Francois
-- 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]