[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Upgrade from FC4 to Fedora7 - pb with FTP



On dimanche 23 septembre 2007, David Timms wrote:
> Francois wrote:
> > Later I tried to upload using my good old FTP client (gftp), a file on
> > our server, but it failed. It stops once the first block is sent. GFTP
> > tries, and tries and tries, but it fails.
> > This was from my work, then I went back home and tried using my own
> > computer with gftp again, and same result : failed.
> > I tried to upload a file on another site of my provider where I hosted
> > my own web site and it worked fine. No pb to use gftp and my computer.
>
> It could be that the one ftp client is using passive versus active ftp.

I tried both, passive and active connection.
Both failed ;-(

> Depending on which, if the machine has it's firewall on, it might need
> to have the firewall conn track module for ftp loaded, not just the tcp
> port 21 open.
>
> Or you could set gftp to use the other type of connection.
>
> The log message from the bottom gftp window might help to work out what
> is going on.

I have something I could  translated :
"Received 20480 on 25262, transfert blocked. remaining time not determined."
(20480 is the size of each block transfered - parameter "Transfer Block 
size" in the Options Menu).
Francois


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]