[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: selinux-policy-targeted 2.4.6-88.fc6 install errror



dwalsh wrote:
> Temlakos wrote:
> > Jack Howarth wrote:
> >>    Is anyone else seeing the following errors when yum installs
> >> selinux-policy-targeted 2.4.6-88.fc6?
> >>
> >>   Updating  : selinux-policy-targeted      ####################### [
> >> 8/32]
> >> libsepol.context_from_record: type httpd_nagios_script_exec_t is not
> >> defined
> >> libsepol.context_from_record: could not create context structure
> >> libsepol.context_from_string: could not create context structure
> >> libsepol.sepol_context_to_sid: could not convert
> >> system_u:object_r:httpd_nagios_script_exec_t:s0 to sid
> >> /etc/selinux/targeted/contexts/files/file_contexts:  line 270 has
> >> invalid context system_u:object_r:httpd_nagios_script_exec_t:s0
> >> libsemanage.semanage_install_active: setfiles returned error code 1.
> >> semodule:  Failed!
> >>
> >> I am wondering if this failure is causing any breakage I should
> >> be worried about.
> >>            Jack
> >>
> >>
> > I got the same error last night--in exactly the same terms.
> >
> > Temlakos
> >
> Should be fixed now.

is it?  the latest rpm is still 2.4.6-88.fc6.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]