[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Help: GRUB tab completion not working



At 7:25 PM -0700 9/24/07, Dean S. Messing wrote:
>Ian Chapman worte:
>:
>: Ah, I see what you mean now. I thought the problem was with bash itself,
>: only you just happened to be doing something with grub at the time you
>: noticed. I'm not really sure what else it could be. FWIW I've played
>: around a bit and can't seem to make it not work for me. I don't really
>: know what to suggest other than trying it from a different terminal
>: program or a VT if you haven't already tried, checking your environment
>
>I am doing this from a VT.
>
>: variables, taking a look at /etc/inputrc and the auto-completion options
>
>I have no idea what to look for since everything works properly
>in bash, itself.  I don't quite understand the contents of
>"/etc/inputrc" very well,
>but this is a stock x86_64 Fedora 7 system right now. That file has
>not been changed from the default.  Again, bash, itself works as it should.
>
>: in the man page of bash to see if there's anything untoward. Sorry I
>: know that's not much use.
>
>I appreciate your help.  I just wish I had a clue.
>
>Could the fact that this is a 64 bit
>system have anything to do with it?

FWIW, I have two 64-bit Xen slices running CentOS 4.5 and 5 that both do
that, while grub works as expected on my local 32-bit FC6 system.
-- 
____________________________________________________________________
TonyN.:'                       <mailto:tonynelson georgeanelson com>
      '                              <http://www.georgeanelson.com/>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]