[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Scanner problem



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Tanguy Eric a écrit :
> I don't when the problem begin but my scanner worked fine when i first
> install F-7. Now when i try to use it it's very very long ...
> When i plug my usb scanner i obtain this in dmesg : 
> usb 3-3: new high speed USB device using ehci_hcd and address 2
> usb 3-3: configuration #1 chosen from 1 choice
> When i launch xsane i can select my scanner and i obtain this in dmesg :
> ppdev: user-space parallel port driver
> ppdev0: registered pardevice
> ppdev0: unregistered pardevice
> ppdev1: claim the port first
> ppdev2: claim the port first
> ppdev3: claim the port first
> usb 3-3: reset high speed USB device using ehci_hcd and address 2
> When i select my usb scanner in xsane, xsane spend at least 60s to be
> operational

And if you comment net in /etc/sane.d/dll.conf (first line)?

> and after that when i ask a scan xsane spend at least 60s
> before beginning the scan.

Waiting for warming? Is it the same if you scan immediately after the
1st scanning?

- --
François Patte
UFR de mathématiques et informatique
Université Paris Descartes
Tél. +33 (0)1 44 55 35 61
http://www.math-info.univ-paris5.fr/~patte
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.7 (GNU/Linux)
Comment: Using GnuPG with Remi - http://enigmail.mozdev.org

iD8DBQFG/fKjdE6C2dhV2JURArkpAJ0fsU8bjZ6G9ZmMzveeWWp14ibeFwCfa/Xk
dscplG1OiUvRi1UseIn8egs=
=T62y
-----END PGP SIGNATURE-----


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]