[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: php-gd depency problem



On 29/09/2007, Zen Kato <zen kato gmail com> wrote:
> I also have php-5.2.4-1.fc7 and others. They were noticed by 'fedora
> package updater'.

True. It was a security (!) update for F7:

  https://www.redhat.com/archives/fedora-package-announce/2007-September/msg00321.html

Meanwhile I've heard back from the Updates System Maintainer.
php-5.2.4-1.fc7 was "unpushed" (that is a notion specific to the
Fedora Updates System "bodhi") by the package maintainer according to
the logs. It's unbelievable that something like that is possible for a
stable dist, as users have fetched and installed the updates already.
It has never been possible according to release policies to withdraw a
released update from the repositories or to downgrade to an older
version-release. It will be continued to look into this matter.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]