[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: php-gd depency problem



Michael Schwendt <mschwendt <at> gmail.com> writes:
> Meanwhile I've heard back from the Updates System Maintainer.
> php-5.2.4-1.fc7 was "unpushed" (that is a notion specific to the
> Fedora Updates System "bodhi") by the package maintainer according to
> the logs. It's unbelievable that something like that is possible for a
> stable dist, as users have fetched and installed the updates already.
> It has never been possible according to release policies to withdraw a
> released update from the repositories or to downgrade to an older
> version-release. It will be continued to look into this matter.

It was done at least once (in pre-F7 times, maybe FC6, FC5 or so) for a broken 
kernel upgrade. The maintainer decided that it's better to withdraw the broken 
update to minimize damage until it's fixed. It may well be that this is what 
happened here too.

I have reopened the update request and added the Security keyword.

        Kevin Kofler


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]