installing f8/hang at 'loading ata_piix' PROGRESS but now 'ata1.00 exception .... frozen'

John Minson minsonj at
Fri Feb 1 13:16:51 UTC 2008

after fighting with the 'loading ata_piix driver' issue I managed to get 
fc8 installed via a usb dvd drive . the install went fine but now when I 
boot off the hd (sata) I eventually get

ata1.00 exception emask 0x0 sactt serr 0x0 action 0x2 frozen

it then displays 'loading udev' and hangs

once again this problem (or some variant there of) has been reported 
lots but no clear indication of what to do.
I keep seeing references to the 'libpata' module having issues

Jim Cornette wrote:
> John Minson wrote:
>> Trying to install f8 on intel core 2 duo/sata hdd/dvd writer/shuttle 
>> xpc .
>> The problem with the install 'hanging' at the 'loading ata_piix 
>> driver' seems to be commonly reported but has several variants . My 
>> situation is of the form
>> 1) install 'stalls' at 'loading ata_piix driver' for a few minutes
>> 2) install eventually asks from whence you want to install
>> 3) seems the dvd drive we booted from is now 'lost'
>> Is there any info about what is causing this ? Is a bug or a feature 
>> ? Will it be addressed (perhaps it has been)?
>> I have seen some posts about various boot options helping the 
>> situation but nothing has worked for me  yet.
>> My next move is to boot from usb dvd and try installing .
>> After that I come to installing from the network.
>> Any help would be appreciated
> I can give some information regarding what I have seen to cause 
> problems. One problem is with discs being burned on a DVD+R media 
> using a burner would fail in that way. I ended up taking that disk on 
> a DVD-R player and making an ISO of the disc.  then burned another 
> disc on a computer that only could write to DVD+R discs, the target 
> computer and after transferring the iso file make a successful 
> recording from the target machine and proceeded afterward to 
> successfully upgrade the computer.
> There was also another problem related to the DVD burner not being 
> recognized and it would report the CD/DVD as /media/disk. This sounds 
> like on a guess what is happening to you. I don't know if this is your 
> problem but it was fixed from reporting the DVD burner, USB in my case 
> and the burner worked on later Fedora release.
> These situations may not be what is happening on your system. I am 
> just trying to put out some possibilities.
> Jim
-------------- next part --------------
A non-text attachment was scrubbed...
Name: minsonj.vcf
Type: text/x-vcard
Size: 57 bytes
Desc: not available
URL: <>

More information about the fedora-list mailing list