installing f8/hang at 'loading ata_piix' PROGRESS but now 'ata1.00 exception .... frozen'/FIXED

Rick Bilonick rab at
Mon Feb 4 20:57:12 UTC 2008

On Mon, 2008-02-04 at 12:35 -0500, John Minson wrote:
> as  it turns out the source of all my issues was the dvd drive itself. I 
> installed a 9 year old dvd reader and everything works with no boot 
> options or bios changes . I dont  know if the dvd writer is broken or 
> just sucks . The drive is a SAMSUNG|SH-S202N 20X =-O
> Jim Cornette wrote:

I have had a similar problem with Fedora 8 and two different 2-3
year-old DVD/CD burner/reader and two almost identical 64-bit Athlon
systems. I first had this problem starting with Fedora 6, although the
symptoms differed. (I never tried installing F7 on these 64 bit Athlon
machines.) In F6, the install would install almost all the packages and
then hang after about 95%. With F8, after booting the install DVD, some
disk drive drivers would be installed and then it could not find the
DVD/CD device. My solution was to use a much older CD burner/DVD reader
combo drive. (I also installed from CD's instead of using a DVD and that
worked fine but is a pain.)

I have no idea what is different about the newer drives that prevents
Fedora 6 and 8 from installing. No one has ventured a reason for this
strange behavior. I don't know if the drives are at fault or it's
something weird with Fedora.

One of the problematic drives appears to be an IOMagick DVD drive (model
number DD0203 but does not include a brand name).

Rick B.

More information about the fedora-list mailing list