FC 8 re-install

Terry - Fedora Core fastsnip-fedora at yahoo.com
Wed Feb 6 22:46:31 UTC 2008

Finally gave up on my first install of FC 8 and did a second install. 
Since This was the second time around, I knew what to look for and 
wasn't as nervous and checked out ALL of the options. Found out that I 
pretty much did everything right the first time around. The only thing I 
did differently this time was to customize the packages installed. This 
allowed me to install KDE right up front instead of having to do so 
afterwards. Also got to check out other packages for initial 
installation. That was the only thing that I did diferently. As I said, 
Ihad done everything right the first time around.

This reminded me of FC 5 - I had to install FC 5 3 or 4 times to get a 
good installation or at least a workable installation. On FC 5 I ended 
up doing 95% of new program installs and upgrades from source because 
the rpm program continually corrupted its own database.

What I did like about the FC installation process - I CAN install 
everything right at the beginning instead of having to do so piece by 
piece as I discover I need it and then need to spend hours searching 
through documentation trying to find out which package is needed and 
where to get it. Getting everything right up front is a lot better and 
considerably less frustrating.

What I didn't like about the installation process - after I marked 
everything I wanted for installation, a window opens and says that the 
installation is starting and that this could "take a few minutes". The 
few minutes turned into 35 minutes using a high speed DSL network 
connection at over 3 mb/sec. Now I'm not complaining about the 35 
minutes, what really bothered me was wondering for 35 minutes if the 
process had hung. A little visual feedback at that point would really, 
really be appreciated. If the initialization process takes only "a few 
minutes" then the feedback wouldn't be there long, but 35 minutes is a 
long time to be left hanging and wondering and wondering and wondering 

After the reboot, a notification came up and said that xxx security 
updates needed to be done. I decided not to do that immediately. I first 
used the "add/remove software" program (pirut??) to download and install 
"apcupsd". Then remembered gnucash, Booted the program again and tried 
to install gnucash. Everything worked fine until it came time to 
download the packages. The downloading process hung. After 20 minutes, I 
tried to close the window and was informed that the process was not 
responding and so I "terminated" the process. Tried again and after a 
some time a window opened and informed me that the process had 
encountered a fatal error. I clicked on the "save" button to save the 
information to a file to send to bugzilla, but could never find the file 
to send. Don't think a file was ever created with the information to send.

Then tried to apply the security updates. Same thing happened. So the 
updating and add/remove program is hanging and never completing.

This is probably "pirut" for both???

I tried to log out. KDE would not do so. Bring up the log out dialog, 
click on "logout" and nothing happens. Everything is still running. I 
can change desktops and activate programs, just could not logout. Tried 
multiple times - same result.

Finally had to hit the hardware reset button.

KDE logout worked after the h/w reboot, but the program to update things 
still hangs.

Is there anyway to get program update and add/remove s/w to complete??

Should I re-install pirut??

If so how do I go about doing that. I can use the command line and have 
done so for over 20 years, but am not an expert on programs that I only 
need every 5 or 10 years.

More information about the fedora-list mailing list