f8 sound is driving me crazy.

Aaron Konstam akonstam at sbcglobal.net
Fri Feb 8 17:15:57 UTC 2008

Like another poster today sound in f8 is driving me crazy. Over the last
decades I have installed 13 versions of Redhat and Fedora since 4.x but
f8 has got me stymied. I am installing on an era 2000 Optiplex GXip with
PIII and 384 M RAM.

My sound card is recognized and lines appear for its driver in
modprobe.conf but the drivers are not loaded by default on boot. I had
to a modprobe in rc.local.

The sound card configuration program plays its sounds.

Now the trouble starts. All the usual CD players claim they cannot find
a sound source on the CD. The only one that works so far is grip.

Video sequences produce no sound. I have tried this with pulseaudio and
without it and there is no difference in behavior.

Any ideas would be accepted. Mplayer and its codecs are installed.

But me ask two questions:
1. sound related. When I install the volume control in the panel it
appears with little red x beside it. When I run it I get a error message
that says:
The volume control did not find any elements or devices to control. 
This means that either you don't have the right Gstreamer plugins
installed or you don't have the sound card configured,

Well I have all the Gstreamer plugins installed that I can find and the
sound card is configured, So what needs to be done?

2. Unrelated to sound. I had to install using the Live CD. Instead of
the Open office stuff being in separate icons on the upper panel, they
are all submenus under a single icon. Is this normal.

In a five year period we can get one superb programming language. Only
we can't control when the five year period will begin.
Aaron Konstam telephone: (210) 656-0355 e-mail: akonstam at sbcglobal.net

More information about the fedora-list mailing list