f8 sound is driving me crazy.

Paulo Cavalcanti promac at gmail.com
Fri Feb 8 20:15:58 UTC 2008

On Feb 8, 2008 3:15 PM, Aaron Konstam <akonstam at sbcglobal.net> wrote:

> Like another poster today sound in f8 is driving me crazy. Over the last
> decades I have installed 13 versions of Redhat and Fedora since 4.x but
> f8 has got me stymied. I am installing on an era 2000 Optiplex GXip with
> PIII and 384 M RAM.
> My sound card is recognized and lines appear for its driver in
> modprobe.conf but the drivers are not loaded by default on boot. I had
> to a modprobe in rc.local.
> The sound card configuration program plays its sounds.
> Now the trouble starts. All the usual CD players claim they cannot find
> a sound source on the CD. The only one that works so far is grip.

Grip needs a cable connecting the drive to the sound card.

> Video sequences produce no sound. I have tried this with pulseaudio and
> without it and there is no difference in behavior.
> Any ideas would be accepted. Mplayer and its codecs are installed.
> But me ask two questions:
> 1. sound related. When I install the volume control in the panel it
> appears with little red x beside it. When I run it I get a error message
> that says:
> The volume control did not find any elements or devices to control.
> This means that either you don't have the right Gstreamer plugins
> installed or you don't have the sound card configured,

This has nothing to do with plugins. This is alsa related.


more /proc/asound/cards


lsmod | grep snd

to see what has been recognized and which modules have been loaded.

Then, if everything is OK, try playing an mp3 with a command line utility,
such as mpg123.

Paulo Roma Cavalcanti
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://listman.redhat.com/archives/fedora-list/attachments/20080208/c1f6cd22/attachment-0001.htm>

More information about the fedora-list mailing list