f8 sound is driving me crazy.

Aaron Konstam akonstam at sbcglobal.net
Sat Feb 9 01:08:28 UTC 2008

On Fri, 2008-02-08 at 18:15 -0200, Paulo Cavalcanti wrote:
> On Feb 8, 2008 3:15 PM, Aaron Konstam <akonstam at sbcglobal.net> wrote:
>         Like another poster today sound in f8 is driving me crazy.
>         Over the last
>         decades I have installed 13 versions of Redhat and Fedora
>         since 4.x but
>         f8 has got me stymied. I am installing on an era 2000 Optiplex
>         GXip with
>         PIII and 384 M RAM.
>         My sound card is recognized and lines appear for its driver in
>         modprobe.conf but the drivers are not loaded by default on
>         boot. I had
>         to a modprobe in rc.local.
>         The sound card configuration program plays its sounds.
>         Now the trouble starts. All the usual CD players claim they
>         cannot find
>         a sound source on the CD. The only one that works so far is
>         grip.
> Grip needs a cable connecting the drive to the sound card. 
A cable is there. Won't gnome-cd use a cable.?
>         Video sequences produce no sound. I have tried this with
>         pulseaudio and
>         without it and there is no difference in behavior.
>         Any ideas would be accepted. Mplayer and its codecs are
>         installed.
>         But me ask two questions:
>         1. sound related. When I install the volume control in the
>         panel it
>         appears with little red x beside it. When I run it I get a
>         error message
>         that says:
>         The volume control did not find any elements or devices to
>         control.
>         This means that either you don't have the right Gstreamer
>         plugins
>         installed or you don't have the sound card configured,
> This has nothing to do with plugins. This is alsa related.
> Try 

> more /proc/asound/cards
The command above results in:
 0 [CS4236B        ]: CS4236B - CS4236B
                      CS4236B at 0x534, irq 5, dma 1&3
Whic I think is a problem because it is Card 0 that is being looked for.
But I don't know what to do about it,
> and 
> lsmod | grep snd 
All sorts of snd-*  modules are loaded but I don't know if one is
missing. How would I know?
> to see what has been recognized and which modules have been loaded.
> Then, if everything is OK, try playing an mp3 with a command line
> utility, such as mpg123. 
> -- 

Fishing, with me, has always been an excuse to drink in the daytime. --
Jimmy Cannon
Aaron Konstam telephone: (210) 656-0355 e-mail: akonstam at sbcglobal.net

More information about the fedora-list mailing list