A sound problem one more time.

Shannon McMackin smcmackin at gmail.com
Wed Feb 13 04:49:14 UTC 2008

Aaron Konstam wrote:
> On Tue, 2008-02-12 at 14:23 -0700, Kevin Kempter wrote:
>>> I got no answer to my question about sound in f8 working only as root,
>>> so let me ask the question a different way.
>>> This could only happen if some vital component in processing sound has
>>> the wrong permissions. Could any one suggest what that component could
>>> be? This is very frustrating.
>>> --
>>> =======================================================================
>>> To the systems programmer, users and applications serve only to provide
>>> a test load.
>>> =======================================================================
>>> Aaron Konstam telephone: (210) 656-0355 e-mail: akonstam at sbcglobal.net
>> Hi Aaron;
>> I've had similar issues in the past. Often it turns out to be a local user 
>> config issue.
>> Try creating a new user and see if the new user has sound.  If so, (if you're 
>> running KDE) you can sometimes get away with removing the  .config directory 
>> in the user's HOME directory (the user with no sound) and then log out & log 
>> back in. If this doesn't help then you may have success by archiving all the 
>> bad user's $HOME dir files, deleting this user, then re-create the user and 
>> migrate the $HOME files as needed.
>> Of course this all assumes that creating a new user results in that new user 
>> (non-root) having access to sound.
>> /Kevin
> tried a new user. still no sound.
> --
> =======================================================================
> "Life would be much simpler and things would get done much faster if it
> weren't for other people" -- Blore
> =======================================================================
> Aaron Konstam telephone: (210) 656-0355 e-mail: akonstam at sbcglobal.net

I tried to remove pulseaudio, but was unsuccessful in restoring system 
sounds.  Only apps that could specify alsa worked.  I re-installed 
pulseaudio and just accepted the issue with one app that  I use.

More information about the fedora-list mailing list