Problem installing skype on purely x86_64 system

Sieranski, Greg greg.sieranski at
Wed Feb 13 21:18:03 UTC 2008

Mark Haney wrote:
> Sieranski, Greg wrote:
>> Mark Haney wrote:
>>> Sieranski, Greg wrote:
>>>>> Greg Sieranski
>>>> I tried installing the static skype but I get the following error:
>>>> $ ./skype
>>>> -bash: ./skype: /lib/ bad ELF interpreter: No such 
>>>> file or directory
>>>> Can anyone help me with this?
>>>> thanks,
>>>> Greg Sieranski
>>> Is the file actually there?  If so, edit and re-run 
>>> ldconfig to re-read the conf file.  That might fix it.
>> No, i dont have the file. Is there somewhere I can get it?
>> thanks,
>> GS
> First thing you need to do is find out what package that file would be 
> in.  And since I"m not near a fedora box right now, I can't poke 
> around for it.
I found the file and put it in my /lib dir. I then tried to run skype 
again and got:
./skype: error while loading shared libraries: cannot 
open shared object file: No such file or directory

the static skype seems to be worthless


More information about the fedora-list mailing list