from x86_64 only back to i386 support

Frank Cox theatre at
Thu Feb 14 18:21:10 UTC 2008

On Thu, 14 Feb 2008 09:02:50 -0800
"Michael A. Peters" <mpeters at> wrote:

> Actually - I think what happened is that it was grabbing i386 packages 
> that were not in sync with the x86_64 packages on his system 
> version-release wise.

That does indeed appear to have been the problem.  Out-of-date mirror.

I tried a "yum clean all" last night and had the same problem, but I did it
again ("yum clean all") about an hour ago and it worked.

Now I have a different (related) issue.

I installed both Adobe Reader and Flash.  However, I don't see either of them
in my Firefox about:config.

I did a bit of reading on nspluginwrapper and discovered two things:

The program nspluginwrapper that's mentioned in the documentation does not exist
on this computer.

The program mozilla-plugin-config does, even though it's not mentioned.

"mozilla-plugin-config -l" gives me a list of mplayer stuff.

"mozilla-plugin-config -i" doesn't seem to change anything.  Another
"mozilla-plugin-config -l" afterward gives me the same list of mplayer stuff
and I still don't see Adobe Reader or Flash in about:config after reloading

So what do I have to do to make these plugins work?  It seems to me that all I
did on my other computer was to install the Adobe Reader and Flash rpms and it
just worked by magic.

MELVILLE THEATRE ~ Melville Sask ~

More information about the fedora-list mailing list