WiFi LAN access, but not WAN access.

Da Rock rock_on_the_web at hotmail.com
Mon Feb 18 06:54:04 UTC 2008

> To: fedora-list at redhat.com
> From: m_d_berger_1900 at yahoo.com
> Date: Mon, 18 Feb 2008 04:48:05 +0000
> Subject: WiFi LAN access, but not WAN access.
> On FC8 with my dual boot laptop, in the process of testing
> wpa_supplicant with my Actiontec router, I had a situation
> in which I could ping within my LAN, but but not the WAN.
> Other boxes on my LAN, had no problem contacting the WAN.
> So I shut of the encryption, and made unencrypted WiFi
> contact.  Still, I could contact the LAN but not the WAN.
> Then I made a wired Ethernet connection from the test
> laptop.  In that case, everything worked for WAN and LAN.
> Then I went back to wireless.  It all worked, with and
> without encryption.
> So I am living happily ever after, but I fear I may be in
> a fool's paradise.  Any suggestions?
> Thanks,
> Mike.
> -- 
> fedora-list mailing list
> fedora-list at redhat.com
> To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

What is your dhcp settings for the wifi? Same as lan? Also check route settings- is the gateway correct for wifi? I had to set my dhclient to supersede gateway so that I had wan access on both lan and wlan.

Hope that helps- maybe. Any further info (inc. vague topology) and or config might help to work out your sit.
New music from the Rogue Traders - listen now!

More information about the fedora-list mailing list