Strange behavior - cannot burn cd's and no sound

max bianco maximilianbianco at
Tue Feb 19 17:11:38 UTC 2008

Has anyone noticed an inability to burn cd's when running F8? I recently
noticed this on my home machine and thought it was hardware related until i
tried another cd burner and got the same result. The error stating that
there was an error while recording. However the home machine still reads the
cd's but just will not complete the burn process without throwing an error.
It isn't much to go on and i thought it rather minor until I rolled into
work and found my f8 station not even giving me an error but not recognizing
the blank cd in the drive ( i tried several blanks). It worked yesterday
when i burned an F9 Alpha which subsequently spun right up and installed on
an old dell. Today after the most recent update it fails to recognize any
cd's blank or not. Is this some general issue felt all around or did
somebody give me the evil eye?


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the fedora-list mailing list