What to do?

Robert Wuest rwuestfc at wuest.org
Fri Feb 22 14:56:14 UTC 2008

Yes, files are missing from the burned CD. Hundreds of files are
missing.  It is not a permissions problem.  My test of the data source
is this: 

        find . -type f -exec cat "{}" ";" >/dev/null 

and that reports no problems.

I have tried k3b and nautilus-cd-burner.  Nautilus-cd-burner hanging was
the first symptom I noticed.  It is why I tried to re-log in and found
the pam problem. Then the nautilus problem.

I have not tried reinstalling the CD burners.

Now I'm in a catch 22.  I can't burn a CD to try ubuntu!


On Fri, 2008-02-22 at 15:23 +0100, Henning Larsen wrote:
> Hello.
> On Fri, 2008-02-22 at 07:11 -0700, Robert Wuest wrote:
> > I rebooted (I hate rebooting a Linux box, it's such an admission of
> > defeat :) nautilus seems to be working for me, but the CD burner is
> > still failing.
> In my opinion, when a problem appears I always reboot my pc. 
> > Started a KDE session and k3b did burn a CD, only it was
> > garbage because a bunch of files were just missing! No errors, just
> > missing files.
> missing from the burned media?
> Have you tried "yum remove k3b" and then "yum install k3b"
> Have you tried to burn with other programs?
> Henning Larsen

More information about the fedora-list mailing list