Modem help

max bianco maximilianbianco at
Fri Feb 22 18:19:16 UTC 2008

Can someone point me to a good modem how to? I am trying to setup a dial-in
server and I cannot detect my modem but it is listed in lspci. When i run
wvdialconf i get no modem detected. I have tried several different modems,
lspci lists them but my configuration is obviously lacking somewhere, i have
used the setserial command but apparently not correctly. i have read and
followed several how to's but none by itself seems complete. Can anyone help
by pointing me to a good source for modem config on  Redhat and clones. I
know not all modems are compatible so a suggestion for an internal modem
that is know to work is also welcome. I have a lot of old internal modems
lying around so one is bound to be compatible. I have tried conextant,
agere, ESS, and smartlink internal modems. From what I understand I'd have
better luck with an external modem but I don't have one lying around so.....


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the fedora-list mailing list