NVidia 6600GT video failure

John Thompson john at vector.os2.dhs.org
Fri Feb 22 18:48:42 UTC 2008

On 2008-02-22, Lonni J Friedman <netllama at gmail.com> wrote:

> On Thu, Feb 21, 2008 at 5:47 PM, John Thompson <john at vector.os2.dhs.org> wrote:
>> On 2008-02-21, Brian Chadwick <brianchad at westnet.com.au> wrote:
>>  > are you sure your bargain buy is working properly?
>>  Seems to work ok from a live CD.
>>  BTW, this seems to be the sticking point (from /var/log/Xorg.0.log):
>>  (II) Loading /usr/lib64/xorg/modules/drivers//nvidia_drv.so
>>  dlopen: /usr/lib64/xorg/modules/drivers//nvidia_drv.so: undefined symbol:
>>  miZeroLineScreenIndex

> Whichever driver you installed wasn't installed correctly.  You need
> to reinstall the driver.

Ok, I have finally gotten it to work. I dropped down to runlevel 3, 
removed all the xorg-x11-drv* and xorg-x11-server* packages, and 
reinstalled them from the installation DVD. The "nv" driver worked 
fine, so I decided to try the livna rpms for the proprietary driver. No 
joy -- complained about an incompatible kernel module. Removed the livna 
rpms, including the kmod packages, downloaded the "build-it-yerself" 
.bin package from nVidia, and built all new modules and drivers. After 
that, it worked.



John (john at os2.dhs.org)

More information about the fedora-list mailing list