RAID10 not working in install

Bill Davidsen davidsen at
Sat Feb 23 00:38:14 UTC 2008

I was doing a new install (reinstall) of FC8 Unity and when I tried to 
configure the disks and partitions I put a software RAID partition on 
one drive, and another of the same size on the other drive, and then 
told the installer to make them RAID10. I got back a message that at 
least four drives are needed for RAID10.

I then booted a rescue disk, created the array with mdadm, and went back 
to the install. Very manual, and not the type of thing many people would 
be comfortable doing. Does work, though.

So the question is, what is the installer trying to tell me? By any 
chance did someone not understand that RAID10 and RAID1+0 are totally 
different things? Or what.

Good news: for the very first time the network install worked, which it 
very much didn't using the original FC8 DVD+install CD "back when." I 
used NFS mount, I suppose I'll try HTTP at some point, but for now I'm 
happy that something worked.

Bill Davidsen <davidsen at>
   "We have more to fear from the bungling of the incompetent than from
the machinations of the wicked."  - from Slashdot

More information about the fedora-list mailing list