Trouble finding gtk+-2.0>=2.0.0

Jim mickeyboa at sbcglobal.net
Sat Feb 23 20:28:07 UTC 2008


Todd Zullinger wrote:
> Jim wrote:
>   
>> I'm trying to compile efax-gtk ,  I have successfully compiled on
>> one x86_64 box, but I have another x86_64 box that will not compile
>> , the same gtk+ packages are installed on both boxes.  Any Ideals
>> about what's happening here ?  Below is the error messages I get:
>>
>> This is the error message I get from the box that won't compile:
>>
>> checking for gtk+-2.0>= 2.0.0... no
>>     
>
> You are missing gtk2-devel.  The failure above is from pkgconfig
> looking for a gtk .pc file providing gtk+-2.0 version 2.0.0 or higher.
> This comes from gtk2-devel.  The rpm package names are not always the
> same as the names used by upstream and pkgconfig.
>
> ilesi
Todd, the gtk2-devel packages for i386 and x86_64 are installed, But I 
did another try and compiling efax-gtk again
and got another error messsage that may clairify more of the problem. 
check attach file: gtk
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: efax
URL: <http://listman.redhat.com/archives/fedora-list/attachments/20080223/874b3835/attachment-0001.ksh>


More information about the fedora-list mailing list