Burning CDs

max bianco maximilianbianco at gmail.com
Sun Feb 24 21:15:25 UTC 2008

On Sun, Feb 24, 2008 at 12:03 PM, Phil Bass <phil at stoneymanor.demon.co.uk>

> First, apologies if this has been asked before. I did look at the
> fedora-list archives, but they're arranged by date and I don't know
> which month(s) to look at. (Is there a search facility somewhere?)
> I'm using Fedora 7 with all updates applied (except for a very recent
> Perl update that the update program couldn't find).
> I have been using xcdroast to save photos onto CDs. I always write
> multi-session CDs so that I can keep adding photos until the disk is
> nearly full. Some time over the past 5 months xcdroast seems to have
> stopped working. After some Googling I found that a kernel update was
> (probably) responsible and that it works when run as root. That would be
> an acceptable temporary solution, but for me it doesn't work. xcdroast
> starts up but never sees a CD in the CD-writer. Asking xcdroast to scan
> for devices causes it to hang. This is true for both ordinary users and
> root.
> After further investigation I found an alternative CD burning program
> called graveman and tried it. It hangs on startup for both ordinary
> users and root.
> Finally I tried to use the CD burning facility built in to Nautilus. The
> trouble now is that I can't find out whether Nautilus will write a new
> session to a multi-session CD. There's no option to control that AFAICS.
> So I haven't clicked the write-to-disc button to see if it works.
> If necessary I could learn how to use cdrecord (or is it wodim now?),
> but that's far more complicated than I need and I'm fast losing the will
> to live.  ;-) Any suggestions?
> --
> Phil Bass (phil at stoneymanor.demon.co.uk)
Check that haldaemon and console kit services are running. Restart them and
see if that solves your problem.
Simple things first. I overlooked it recently and felt like a dumbass.  Yes
they should be running but don't take it for granted.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://listman.redhat.com/archives/fedora-list/attachments/20080224/8a9ce671/attachment-0001.htm>

More information about the fedora-list mailing list