Burning CDs

garys at email.com garys at email.com
Mon Feb 25 06:25:40 UTC 2008

  I'm using Fedora 7 with all updates applied (except for a very recent
  Perl update that the update program couldn't find).

  I have been using xcdroast to save photos onto CDs. I always write
  multi-session CDs so that I can keep adding photos until the disk is
  nearly full. Some time over the past 5 months xcdroast seems to have
  stopped working. After some Googling I found that a kernel update was
  (probably) responsible and that it works when run as root. That would
  an acceptable temporary solution, but for me it doesn't work.
  starts up but never sees a CD in the CD-writer. Asking xcdroast to
  for devices causes it to hang. This is true for both ordinary users

  After further investigation I found an alternative CD burning program
  called graveman and tried it. It hangs on startup for both ordinary
  users and root.

  Finally I tried to use the CD burning facility built in to Nautilus.
  trouble now is that I can't find out whether Nautilus will write a
  session to a multi-session CD. There's no option to control that
  So I haven't clicked the write-to-disc button to see if it works.

  If necessary I could learn how to use cdrecord (or is it wodim now?),
  but that's far more complicated than I need and I'm fast losing the
  to live. ;-) Any suggestions?

Try K3b -- Easy to use.................gary

Want an e-mail address like mine?
Get a free e-mail account today at www.mail.com!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://listman.redhat.com/archives/fedora-list/attachments/20080225/4c48861d/attachment-0001.htm>

More information about the fedora-list mailing list