Automounting MP3 Player

Dave Cross davorg at
Tue Feb 26 20:01:29 UTC 2008

On Mon, Feb 25, 2008 at 9:34 PM, Dave Cross <davorg at> wrote:
> I have an iRiver MP3 player. Previously, when I have attached it to my
>  Fedora system, it has been automatically recognised and mounted and an
>  icon has appeared on the desktop.
>  Just now when I plugged it in, I didn't get any of that happening. I
>  still got the following messages in /var/log/messages

[ snip ]

>  And I can still get access to the player by manually mounting
>  /dev/sdc5 to the appropriate directory. But it used to be an automatic
>  process and I'd like to get that functionality back.
>  I recently did a clean installation of Fedora 8 onto this system. I'm
>  pretty sure that it has worked since the upgrade (but I can't be 100%
>  sure of that).

This gets weirder. This morning I rebooted the system, and everything
started working fine. When I plugged in the iRiver it was
automatically mounted and an icon appeared on the desktop.

When I got home this evening and tried again, it had stopped working.
It was behaving the same way as I described yesterday. The computer
has been on all day with no-one using it.

Not sure what is going on.


More information about the fedora-list mailing list