IBM KB-7953 keyboard isn't working with F8 in Gnome, but did in X...

Gilbert Sebenste sebenste at
Thu Feb 28 18:45:52 UTC 2008

Hello all,

I just installed F8 here and I can only get the numeric keypad to work. It 
is a non-USB keyboard. I go to

System > Preferences > Hardware > Administration

And have tried the generic keyboards, but none work. Also, I have tried 
the IBM options, even though they don't match my keyboard; they don't work 
eitehr. I used to have a dialog box on bootup if I should choose what X 
found versus what Gnome found; I chose Gnome and now the keyboard no 
longer works (it did when X found it, and now I don't know how to get it 
back to what X windows found, or to get that dialog box back to change 
it). Mouse is fine. Another identical keyboard displays the exact same 

Any ideas?

Gilbert Sebenste                                                     ********
(My opinions only!)                                                  ******

More information about the fedora-list mailing list